Trucs & Astuces: Prêt pour TLS 1.2?

Retour à la vue d'ensemble

Trucs & Astuces: Prêt pour TLS 1.2?

17.04.2019

Configurer ArcMap pour utiliser TLS 1.2.

Le 16 avril 2019, les exigences d'Esri en matière de sécurité ont été renforcées. Cela signifie que la prise en charge du protocole de sécurité TLS dans les versions 1.0 et 1.1 n'est plus disponible et ArcGIS Online ne peut être atteint qu'avec TLS 1.2 (Esri Support TLS).

Le TLS Patch d'Esri est und condition préalable pour que vous puissiez continuer à utiliser tous les services en ligne ArcGIS sans aucun problème. Si celui-ci est déjà installé sur votre système ou non, vous pouvez le découvrir via Patch Finder.

Dans vos options Internet, vérifiez également si le protocole TLS 1.2 est activé, puis vérifiez-le par un test en ligne.

Les validations montrées dans la vidéo sont également décrites dans l'article d'Esri.

Autres liens :